読者です 読者をやめる 読者になる 読者になる

古き良き時代にさよならを

そろそろVC++6.0にはさよならしたいですね


メンバ関数テンプレートをサポートしていない時点で腐ってますから


VC++6.0でも使えるようにライブラリを作るのもけっこうタイヘンなんですよ・・・




C++をまともに使いたいなら最低でも7.1(できれば8.0)
C++/CLIをまともに遊びたいなら最低9.0(STL/CLRとマーシャリングライブラリは必須)